VMware ESXi/Workstation/Fusion Multiple Information Disclosure Vulnerabilities

Bugtraq ID: 104709
Class: Design Error
CVE: CVE-2018-6965
CVE-2018-6966
CVE-2018-6967
Remote: Yes
Local: No
Published: Jun 28 2018 12:00AM
Updated: Jun 28 2018 12:00AM
Credit: RanchoIce of Tencent ZhanluLab, and Cisco Talos.
Vulnerable: VMWare Workstation Pro 14.1.1
VMWare Workstation Pro 14.1
VMWare Workstation Pro 14.0
VMWare Workstation Player 14.1.1
VMWare Workstation Player 14.1
VMWare Workstation Player 14.0
VMWare Workstation 14.1.1
VMWare Workstation 14.1
VMWare Workstation 14.0
VMWare Fusion Pro 10.1.1
VMWare Fusion Pro 10.0
VMWare Fusion 10.1.1
VMWare Fusion 10.1
VMWare Fusion 10.0
VMWare Esxi 6.7
Not Vulnerable: VMWare Workstation Pro 14.1.2
VMWare Workstation Player 14.1.2
VMWare Workstation 14.1.2
VMWare Fusion Pro 10.1.2
VMWare Fusion 10.1.2
VMWare Esxi 6.7 ESXi670-20180640


 

Privacy Statement
Copyright 2010, SecurityFocus