PHP Microsoft Windows Shell Escape Functions Command Execution Vulnerability

Bugtraq ID: 10471
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 07 2004 12:00AM
Updated: Jun 07 2004 12:00AM
Credit: Discovery of this issue is credited to "Daniel Fabian" <d.fabian@sec-consult.com>. Discovery is also credited to 3APA3A.
Vulnerable: PHP PHP 4.3.5
PHP PHP 4.3.3
+ S.u.S.E. Linux Personal 9.0 x86_64
+ S.u.S.E. Linux Personal 9.0
+ Turbolinux Home
+ Turbolinux Turbolinux 10 F...
+ Turbolinux Turbolinux Desktop 10.0
Not Vulnerable: PHP PHP 4.3.7


 

Privacy Statement
Copyright 2010, SecurityFocus