Moodle CVE-2018-10889 Information Disclosure Vulnerability

Moodle is prone to an information-disclosure vulnerability.

Successfully exploiting this issue may allow an attacker to obtain sensitive information that may aid in further attacks.

Versions prior to Moodle 3.5.1, 3.4.4, 3.3.7 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus