IBM API Connect CVE-2018-1548 Information Disclosure Vulnerability

Bugtraq ID: 104734
Class: Design Error
CVE: CVE-2018-1548
Remote: Yes
Local: No
Published: Jul 03 2018 12:00AM
Updated: Jul 03 2018 12:00AM
Credit: IBM
Vulnerable: IBM API Connect 2018.2.3
IBM API Connect 2018.2
IBM API Connect 2018.1
Not Vulnerable: IBM API Connect 2018.2.5


 

Privacy Statement
Copyright 2010, SecurityFocus