Moodle CVE-2018-10891 Remote Code Injection Vulnerability

Moodle is prone to a vulnerability that lets attackers inject and execute arbitrary code.

Successful exploits may allow an attacker to inject and run arbitrary code in the context of the user.

Versions prior to Moodle 3.5.1, 3.4.4, 3.3.7, and 3.1.13 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus