Apache CouchDB CVE-2018-8007 Remote Privilege Escalation Vulnerability

Bugtraq ID: 104741
Class: Input Validation Error
CVE: CVE-2018-8007
Remote: Yes
Local: No
Published: Jul 10 2018 12:00AM
Updated: Jul 10 2018 12:00AM
Credit: Francesco Oddo of MDSec Labs.
Vulnerable: Apache CouchDB 2.1.1
Apache CouchDB 2.1
Apache CouchDB 2.0
Apache CouchDB 1.7
Apache CouchDB 1.6
Apache CouchDB 1.5
Apache CouchDB 1.2.1
Apache CouchDB 1.2
Apache CouchDB 1.1.2
Apache CouchDB 1.1.1
Apache CouchDB 1.0.4
Apache CouchDB 1.0.3
Apache CouchDB 1.0.2
Apache CouchDB 1.0.1
Apache CouchDB 1.0
Apache CouchDB 2.0.0.1
Apache CouchDB 2.0
Apache CouchDB 1.1.0
Not Vulnerable: Apache CouchDB 2.1.2
Apache CouchDB 1.7.2


 

Privacy Statement
Copyright 2010, SecurityFocus