Apache Directory LDAP API CVE-2018-1337 Information Disclosure Vulnerability

Bugtraq ID: 104744
Class: Design Error
CVE: CVE-2018-1337
Remote: Yes
Local: No
Published: Jul 10 2018 12:00AM
Updated: Jul 10 2018 12:00AM
Credit: Wei Deng
Vulnerable: Apache Apache Directory LDAP API 1.0
Not Vulnerable: Apache Apache Directory LDAP API 1.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus