Oracle Java SE CVE-2018-2973 Remote Security Vulnerability

Oracle Java SE is prone to a remote security vulnerability.

The vulnerability can be exploited over the 'SSL/TLS' protocol. This issue affects the 'JSSE' component.

This vulnerability affects the following supported versions:
Java SE: 6u191, 7u181, 8u172, 10.0.1; Java SE Embedded: 8u171


 

Privacy Statement
Copyright 2010, SecurityFocus