Oracle MySQL Workbench CVE-2018-2598 Remote Security Vulnerability

Bugtraq ID: 104787
Class: Unknown
CVE: CVE-2018-2598
Remote: Yes
Local: No
Published: Jul 17 2018 12:00AM
Updated: Jul 17 2018 12:00AM
Credit: Oracle
Vulnerable: Oracle MySQL Workbench 6.3.10
Oracle MySQL Workbench 6.3.8
Oracle MySQL Workbench 6.1.5
Oracle MySQL Workbench 6.1.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus