Wireshark Multiple Denial of Service Vulnerabilities

Wireshark is prone to multiple denial-of-service vulnerabilities.

An attacker can exploit these issues by injecting a malformed packet onto the wire or by convincing someone to read a malformed 'pcap' file.

Attackers can exploit these issues to crash the affected application or to consume excess memory, denying service to legitimate users.

Wireshark 2.6.0 through 2.6.1, 2.4.0 through 2.4.7, and 2.2.0 through 2.2.15 are vulnerable.

Note: CVE-2018-14367 and CVE-2018-14370 affects the Wireshark 2.6.0 through 2.6.1, and 2.4.0 through 2.4.7.


Privacy Statement
Copyright 2010, SecurityFocus