PHP Multiple Heap Buffer Overflow Vulnerabilities

PHP is prone to multiple heap-based buffer-overflow vulnerabilities.

Successfully exploiting these issues allow remote attackers to crash the affected application, denying service to legitimate users. Due to the nature of this issue, code execution may be possible but this has not been confirmed.

Versions prior to PHP 5.6.37, 7.1.20, 7.2.8, and 7.0.31 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus