Multiple VMware Products CVE-2018-6972 Denial of Service Vulnerability

Bugtraq ID: 104884
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2018-6972
Remote: Yes
Local: Yes
Published: Jul 19 2018 12:00AM
Updated: Jul 19 2018 12:00AM
Credit: Hahna Latonick and Kevin Fujimoto working with Trend Micro's Zero Day Initiative.
Vulnerable: VMWare Workstation Pro 14.1.1
VMWare Workstation Pro 14.1
VMWare Workstation Pro 14.0
VMWare Workstation Player 14.1.1
VMWare Workstation Player 14.1
VMWare Workstation Player 14.0
VMWare Workstation 14.1.1
VMWare Workstation 14.1
VMWare Workstation 14.0
VMWare Fusion Pro 10.1.1
VMWare Fusion Pro 10.0
VMWare Fusion 10.1.1
VMWare Fusion 10.1
VMWare Fusion 10.0
VMWare Esxi 6.7
VMWare Esxi 6.5
VMWare Esxi 6.0
VMWare ESXi 5.5
Not Vulnerable: VMWare Workstation Pro 14.1.2
VMWare Workstation Player 14.1.2
VMWare Workstation 14.1.2
VMWare Fusion Pro 10.1.2
VMWare Fusion 10.1.2


 

Privacy Statement
Copyright 2010, SecurityFocus