Apache Kafka CVE-2017-12610 User Impersonation Vulnerability

Bugtraq ID: 104899
Class: Design Error
CVE: CVE-2017-12610
Remote: Yes
Local: No
Published: Jul 26 2018 12:00AM
Updated: Jul 26 2018 12:00AM
Credit: Rajini Sivaram.
Vulnerable: Apache Kafka 0.11.0.1
Apache Kafka 0.11.0.0
Apache Kafka 0.10.2.1
Apache Kafka 0.10.0.0
Not Vulnerable: Apache Kafka 1.0
Apache Kafka 0.11.0.2
Apache Kafka 0.10.2.2


 

Privacy Statement
Copyright 2010, SecurityFocus