Apache Kafka CVE-2018-1288 Security Bypass Vulnerability

Apache Kafka is prone to a security-bypass vulnerability.

Attackers can exploit this issue to bypass certain security restrictions to perform unauthorized actions. This may aid in further attacks.

Apache Kafka 0.9.0.0 through 0.9.0.1, 0.10.0.0 through 0.10.2.1, 0.11.0.0 to 0.11.0.2, 1.0.0 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus