Apache Ignite CVE-2018-8018 Arbitrary Code Execution Vulnerability

Bugtraq ID: 104911
Class: Input Validation Error
CVE: CVE-2018-8018
Remote: Yes
Local: No
Published: Jul 19 2018 12:00AM
Updated: Jul 19 2018 12:00AM
Credit: Man Yue Mo of lgtm.com.
Vulnerable: Apache Ignite 2.5
Apache Ignite 2.3
Apache Ignite 2.0.0
Apache Ignite 1.9
Apache Ignite 1.8
Apache Ignite 1.7
Apache Ignite 1.6
Apache Ignite 1.5
Apache Ignite 1.4
Apache Ignite 1.3
Apache Ignite 1.2
Apache Ignite 1.1
Apache Ignite 1.0
Not Vulnerable: Apache Ignite 2.6


 

Privacy Statement
Copyright 2010, SecurityFocus