Apache OpenWhisk CVE-2018-11757 Serverless Function Remote Code Execution Vulnerability

Bugtraq ID: 104913
Class: Unknown
CVE: CVE-2018-11757
Remote: Yes
Local: No
Published: Jul 23 2018 12:00AM
Updated: Jul 23 2018 12:00AM
Credit: PureSec
Vulnerable: Apache OpenWhisk 1.3
Not Vulnerable: Apache OpenWhisk 1.3.1


 

Privacy Statement
Copyright 2010, SecurityFocus