Apache OpenWhisk CVE-2018-11756 Remote Code Execution Vulnerability

Bugtraq ID: 104915
Class: Input Validation Error
CVE: CVE-2018-11756
Remote: Yes
Local: No
Published: Jul 23 2018 12:00AM
Updated: Jul 23 2018 12:00AM
Credit: Yuri Shapira and Ory Segal of PureSec.
Vulnerable: Apache OpenWhisk 1.0
Not Vulnerable: Apache OpenWhisk 1.0.2
Apache OpenWhisk 1.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus