Mutt and NeoMutt CVE-2018-14350 Stack Based Buffer Overflow Vulnerability

Bugtraq ID: 104931
Class: Unknown
CVE: CVE-2018-14350
Remote: Yes
Local: No
Published: Jul 13 2018 12:00AM
Updated: Jul 13 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: NeoMutt NeoMutt 0
Mutt Mutt 1.4.2
+ Netwosix Netwosix Linux 1.0
Mutt Mutt 1.4.1
+ Slackware Linux 9.1
+ Slackware Linux 9.0
+ Slackware Linux 8.1
+ Trustix Secure Linux 2.0
Mutt Mutt 1.3.28
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
+ Mandriva Linux Mandrake 8.2 ppc
+ Mandriva Linux Mandrake 8.2
Mutt Mutt 1.3.27
+ SuSE Linux 8.0 i386
+ SuSE Linux 8.0
Mutt Mutt 1.3.25
Mutt Mutt 1.3.24
Mutt Mutt 1.3.22
+ SuSE Linux 7.3 sparc
+ SuSE Linux 7.3 ppc
+ SuSE Linux 7.3 i386
+ SuSE Linux 7.3
Mutt Mutt 1.3.17
Mutt Mutt 1.3.16
+ SuSE Linux 7.2 i386
+ SuSE Linux 7.2
Mutt Mutt 1.1.9 -1
Mutt Mutt 1.1.5 -1
Mutt Mutt 1.1.4 -1
Mutt Mutt 1.1.3 -1
Mutt Mutt 1.1.2 -2
Mutt Mutt 1.1.2 -1
Mutt Mutt 1.1.1 -1
Mutt Mutt 1.0.1
+ Redhat Linux 6.2 sparc
+ Redhat Linux 6.2 i386
+ Redhat Linux 6.2 alpha
+ SuSE Linux 6.4 ppc
+ SuSE Linux 6.4 i386
+ SuSE Linux 6.4 alpha
Mutt Mutt 1.4.2.3
Mutt Mutt 1.4.2.2
Mutt Mutt 1.4.2.1
Not Vulnerable: Mutt Mutt 1.10.1


 

Privacy Statement
Copyright 2010, SecurityFocus