Apache Tomcat Native Connector CVE-2018-8019 Remote Security Vulnerability

Bugtraq ID: 104936
Class: Design Error
CVE: CVE-2018-8019
Remote: Yes
Local: No
Published: Jul 21 2018 12:00AM
Updated: Jul 21 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Apache Tomcat Native Library 1.2.16
Apache Tomcat Native Library 1.2
Apache Tomcat Native Library 1.1.34
Apache Tomcat Native Library 1.1.30
Apache Tomcat Native Library 1.1.29
Apache Tomcat Native Library 1.1.24
Apache Tomcat Native Library 1.1.23
Not Vulnerable: Apache Tomcat Native Library 1.2.17


 

Privacy Statement
Copyright 2010, SecurityFocus