Apache Tomcat Native Connector CVE-2018-8019 Remote Security Vulnerability

Apache Tomcat Native Connector is prone to a remote security vulnerability.

An attacker can leverage this issue to bypass security restrictions and perform unauthorized actions. This may aid in further attacks.

Tomcat Native 1.2.0 through 1.2.16, and 1.1.23 through 1.1.34 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus