VMware Horizon View Client CVE-2018-6970 Information Disclosure Vulnerability

Bugtraq ID: 105031
Class: Input Validation Error
CVE: CVE-2018-6970
Remote: Yes
Local: No
Published: Aug 07 2018 12:00AM
Updated: Aug 07 2018 12:00AM
Credit: Steven Seeley (mr_me) of Source Incite.
Vulnerable: VMWare Horizon View Client for Windows 4.8
VMWare Horizon View Client for Windows 4.7
VMWare Horizon View Client for Windows 4.0
VMWare Horizon View Client 7.5
VMWare Horizon View Client 7.1
VMWare Horizon View Client 6.2.4
VMWare Horizon View Client 6.2
VMWare Horizon View Client 7.0
Not Vulnerable: VMWare Horizon View Client for Windows 4.8.1
VMWare Horizon View Client 7.5.1
VMWare Horizon View Client 6.2.7


 

Privacy Statement
Copyright 2010, SecurityFocus