Apache CouchDB CVE-2018-11769 Remote Code Execution Vulnerability

Bugtraq ID: 105046
Class: Input Validation Error
CVE: CVE-2018-11769
Remote: Yes
Local: No
Published: Aug 08 2018 12:00AM
Updated: Aug 08 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Apache CouchDB 2.1.1
Apache CouchDB 2.1
Apache CouchDB 2.0
Apache CouchDB 1.7
Apache CouchDB 1.6
Apache CouchDB 1.2.1
Apache CouchDB 1.2
Apache CouchDB 1.1.2
Apache CouchDB 1.1.1
Apache CouchDB 1.0.4
Apache CouchDB 1.0.3
Apache CouchDB 1.0.2
Apache CouchDB 1.0.1
Apache CouchDB 1.0
Apache CouchDB 2.1.2
Apache CouchDB 2.0
Apache CouchDB 1.7.2
Apache CouchDB 1.1.0
Not Vulnerable: Apache CouchDB 2.2


 

Privacy Statement
Copyright 2010, SecurityFocus