LibreOffice CVE-2018-14939 Buffer Overflow Vulnerability

Bugtraq ID: 105047
Class: Boundary Condition Error
CVE: CVE-2018-14939
Remote: Yes
Local: No
Published: Aug 05 2018 12:00AM
Updated: Aug 05 2018 12:00AM
Credit: Dhiraj
Vulnerable: LibreOffice LibreOffice 6.0.5
LibreOffice LibreOffice 5.2
LibreOffice LibreOffice 5.1.4
LibreOffice LibreOffice 5.1.3
LibreOffice LibreOffice 5.1.2
LibreOffice LibreOffice 5.1.1
LibreOffice LibreOffice 5.1
LibreOffice LibreOffice 5.0.4
LibreOffice LibreOffice 5.0
LibreOffice LibreOffice 4.4.6
LibreOffice LibreOffice 4.4.5
LibreOffice LibreOffice 4.4.4
LibreOffice LibreOffice 4.4
LibreOffice LibreOffice 4.2.3
LibreOffice LibreOffice 3.5.1
LibreOffice LibreOffice 4.3.5
LibreOffice LibreOffice 4.3.4
LibreOffice LibreOffice 4.3.3
LibreOffice LibreOffice 4.3.2
LibreOffice LibreOffice 4.3.0
LibreOffice LibreOffice 4.2.7
LibreOffice LibreOffice 4.2.6
LibreOffice LibreOffice 4.2.4
LibreOffice LibreOffice 4.2.0
LibreOffice LibreOffice 4.1.5
LibreOffice LibreOffice 4.0.0
LibreOffice LibreOffice 3.6.1
LibreOffice LibreOffice 3.6.0
LibreOffice LibreOffice 3.5.7
LibreOffice LibreOffice 3.5.5
LibreOffice LibreOffice 3.5.4
LibreOffice LibreOffice 3.5.3
LibreOffice LibreOffice 3.4.0
LibreOffice LibreOffice 3.3.3
LibreOffice LibreOffice 3.3.2
LibreOffice LibreOffice 3.3.1
LibreOffice LibreOffice 3.3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus