PostgreSQL CVE-2018-10915 Security Bypass Vulnerability

PostgreSQL is prone to a security-bypass vulnerability.

Successfully exploiting this issue will allow attackers to bypass security restrictions and perform unauthorized actions; this may aid in launching further attacks.

Versions prior to PostgreSQL 10.5, 9.6.10, 9.5.14, 9.4.19, and 9.3.24 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus