SAP User Interface Technology CVE-2018-2434 Unspecified Content Spoofing Vulnerability

Bugtraq ID: 105088
Class: Input Validation Error
CVE: CVE-2018-2434
Remote: Yes
Local: No
Published: Aug 14 2018 12:00AM
Updated: Aug 14 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: SAP UI 7.52
SAP UI 7.51
SAP UI 7.5
SAP UI 7.4
SAP NetWeaver 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus