Apache Spark CVE-2018-11770 Security Bypass Vulnerability

Bugtraq ID: 105097
Class: Input Validation Error
CVE: CVE-2018-11770
Remote: Yes
Local: No
Published: Aug 13 2018 12:00AM
Updated: Aug 13 2018 12:00AM
Credit: Imran Rashid, Cloudera and Fengwei Zhang, Alibaba Cloud Security Team.
Vulnerable: Apache Spark 2.2
Apache Spark 2.1.1
Apache Spark 2.1
Apache Spark 2.0.2
Apache Spark 2.0.1
Apache Spark 2.0
Apache Spark 1.6.3
Apache Spark 1.6.1
Apache Spark 1.6
Apache Spark 1.5
Apache Spark 1.4
Apache Spark 1.3
Apache Spark 2.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus