Invision Power Board SSI.PHP SQL Injection Vulnerability

Bugtraq ID: 10511
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 10 2004 12:00AM
Updated: Jun 10 2004 12:00AM
Credit: "JvdR" <thewarlock@home.nl> disclosed this vulnerability.
Vulnerable: Invision Power Services Invision Board 1.3.1 Final
Invision Power Services Invision Board 1.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus