Xen XAPI CVE-2018-14007 Directory Traversal Vulnerability

Bugtraq ID: 105110
Class: Input Validation Error
CVE: CVE-2018-14007
Remote: Yes
Local: No
Published: Aug 14 2018 12:00AM
Updated: Aug 14 2018 12:00AM
Credit: Ronald Volgers of Computest.
Vulnerable: Xen XAPI 1.112
Xen XAPI 1.111
Xen XAPI 1.110.1
Xen XAPI 1.110
Xen XAPI 1.90.3
Xen XAPI 1.60.8
Xen XAPI 1.14.38
Xen XAPI 1.14.37
Xen XAPI 1.13
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus