IBM Java SDK CVE-2018-1517 Denial of Service Vulnerability

Bugtraq ID: 105117
Class: Unknown
CVE: CVE-2018-1517
Remote: Yes
Local: No
Published: Aug 16 2018 12:00AM
Updated: Aug 16 2018 12:00AM
Credit: Michael Weissbacher
Vulnerable: Redhat Satellite 5
Redhat Enterprise Linux 7
Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
IBM Java SDK 8 SR 5 FP 15
IBM Java SDK 7R1 SR 4 FP 25
IBM Java SDK 7 SR 10 FP 25
IBM Java SDK 6R1 SR 8 FP 65
IBM Java SDK 6 SR 16 FP 65
Not Vulnerable: IBM Java SDK 8 SR 5 FP 20
IBM Java SDK 7R1 SR 4 FP 30
IBM Java SDK 7 SR 10 FP 30
IBM Java SDK 6R1 SR 8 FP 70
IBM Java SDK 6 SR 16 FP 70


 

Privacy Statement
Copyright 2010, SecurityFocus