Multiple Yokogawa Products CVE-2018-0651 Stack Based Buffer Overflow Vulnerability

Bugtraq ID: 105124
Class: Boundary Condition Error
CVE: CVE-2018-0651
Remote: Yes
Local: No
Published: Aug 21 2018 12:00AM
Updated: Aug 21 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Yokogawa TriFellows 5.04
Yokogawa STARDOM VDS R7.50
Yokogawa iDefine for ProSafe-RS R1.16.3
Yokogawa FCN/FCJ Simulator R4.20
Yokogawa ASTPLANNER R15.01
Not Vulnerable: Yokogawa TriFellows 5.10
Yokogawa STARDOM VDS R8.10
Yokogawa iDefine for ProSafe-RS R1.16.4
Yokogawa ASTPLANNER R15.02.01


 

Privacy Statement
Copyright 2010, SecurityFocus