Node.js CVE-2018-12115 Out of Bounds Write Memory Corruption Vulnerability

Bugtraq ID: 105127
Class: Boundary Condition Error
CVE: CVE-2018-12115
Remote: Yes
Local: No
Published: Aug 11 2018 12:00AM
Updated: Aug 11 2018 12:00AM
Credit: Nikita Skovoroda / @ChALkeR
Vulnerable: Redhat OpenShift Enterprise 1
Redhat Openshift Application Runtimes 1.0
Nodejs Node.Js 10.8
Nodejs Node.Js 10.7
Nodejs Node.Js 10.6
Nodejs Node.Js 10.4.1
Nodejs Node.Js 10.4
Nodejs Node.Js 10.3
Nodejs Node.Js 10.2.1
Nodejs Node.Js 10.2
Nodejs Node.Js 10.1
Nodejs Node.Js 10.0
Nodejs Node.Js 8.11.3
Nodejs Node.Js 8.11.2
Nodejs Node.Js 6.14.2
Nodejs Node.Js 6.11.5
Nodejs Node.Js 6.11.4
Nodejs Node.Js 6.7
Nodejs Node.Js 6.0
Not Vulnerable: Nodejs Node.Js 10.9
Nodejs Node.Js 8.11.4
Nodejs Node.Js 6.14.4


 

Privacy Statement
Copyright 2010, SecurityFocus