Apache Commons Compress CVE-2018-11771 Denial of Service Vulnerability

Bugtraq ID: 105139
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2018-11771
Remote: Yes
Local: No
Published: Aug 17 2018 12:00AM
Updated: Aug 17 2018 12:00AM
Credit: Tobias Ospelt of modzero AG.
Vulnerable: Apache Commons Compress 1.7
Apache Commons Compress 1.17
Apache Commons Compress 1.16
Apache Commons Compress 1.15
Apache Commons Compress 1.14
Apache Commons Compress 1.11
Not Vulnerable: Apache Commons Compress 1.18


 

Privacy Statement
Copyright 2010, SecurityFocus