OpenSSH CVE-2018-15473 User Enumeration Vulnerability

OpenSSH is prone to a user-enumeration vulnerability.

An attacker may leverage this issue to harvest valid user accounts, which may aid in brute-force attacks.

OpenSSH through 7.7 are vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus