Apache Cayenne CVE-2018-11758 XML External Entity Injection Vulnerability

Bugtraq ID: 105142
Class: Input Validation Error
CVE: CVE-2018-11758
Remote: Yes
Local: No
Published: Aug 22 2018 12:00AM
Updated: Aug 22 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Apache Cayenne 3.1.2
Apache Cayenne 3.1.1
Apache Cayenne 4.1.M1
Apache Cayenne 4.0.RC1
Apache Cayenne 4.0.M5
Apache Cayenne 4.0.M2
Apache Cayenne 4.0.B2
Apache Cayenne 4.0.B1
Apache Cayenne 3.2.M1
Apache Cayenne 3.1
Not Vulnerable: Apache Cayenne 3.1.3
Apache Cayenne 4.1.M2
Apache Cayenne 4.0


 

Privacy Statement
Copyright 2010, SecurityFocus