OpenSSH CVE-2018-15919 User Enumeration Vulnerability

Bugtraq ID: 105163
Class: Access Validation Error
CVE: CVE-2018-15919
Remote: Yes
Local: No
Published: Aug 27 2018 12:00AM
Updated: Aug 27 2018 12:00AM
Credit: The Qualys Security Advisory Team
Vulnerable: OpenBSD OpenSSH 6.0
OpenBSD OpenSSH 7.8
OpenBSD OpenSSH 7.7
OpenBSD OpenSSH 6.6
OpenBSD OpenSSH 6.5
OpenBSD OpenSSH 6.4
OpenBSD OpenSSH 6.3
OpenBSD OpenSSH 6.1
OpenBSD OpenSSH 5.9
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus