Openshift Container Platform 'tetonic-console' Component Cross Site Scripting Vulnerability

Bugtraq ID: 105190
Class: Input Validation Error
CVE: CVE-2018-10937
Remote: Yes
Local: No
Published: Aug 27 2018 12:00AM
Updated: Aug 27 2018 12:00AM
Credit: Sam Padgett
Vulnerable: Redhat OpenShift Container Platform 3.11
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus