Apache 'mod_perl' CVE-2011-2767 Arbitrary Code Execution Vulnerability

Bugtraq ID: 105195
Class: Design Error
CVE: CVE-2011-2767
Remote: Yes
Local: No
Published: Oct 03 2011 12:00AM
Updated: Oct 03 2011 12:00AM
Credit: Jan Ingvoldstad
Vulnerable: Apache mod_perl 2.0.10
Apache mod_perl 2.0.9
Apache mod_perl 2.0.8
Apache mod_perl 2.0.7
Apache mod_perl 2.0.6
Apache mod_perl 2.0.5
Apache mod_perl 2.0.4
Apache mod_perl 2.0.3
Apache mod_perl 2.0.2
Apache mod_perl 2.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus