Docker for Windows CVE-2018-15514 Remote Privilege Escalation Vulnerability

Bugtraq ID: 105202
Class: Design Error
CVE: CVE-2018-15514
Remote: Yes
Local: No
Published: Aug 31 2018 12:00AM
Updated: Aug 31 2018 12:00AM
Credit: Source Incite
Vulnerable: Docker Docker for Windows 18.06.0-ce-rc2
Docker Docker for Windows 18.06.0-ce-rc1
Docker Docker for Windows 18.05.0-ce-rc1
Docker Docker for Windows 18.05.0-ce
Not Vulnerable: Docker Docker for Windows 18.06.0-ce-rc3


 

Privacy Statement
Copyright 2010, SecurityFocus