Microsoft .NET Framework CVE-2018-8421 Remote Code Execution Vulnerability

Bugtraq ID: 105222
Class: Input Validation Error
CVE: CVE-2018-8421
Remote: Yes
Local: No
Published: Sep 11 2018 12:00AM
Updated: Sep 11 2018 12:00AM
Credit: Soroush Dalili of NCC Group
Vulnerable: Microsoft .NET Framework 4.7.2
Microsoft .NET Framework 4.7.1
Microsoft .NET Framework 4.6.2
Microsoft .NET Framework 4.6.1
Microsoft .NET Framework 3.5.1
Microsoft .NET Framework 4.7
Microsoft .NET Framework 4.6
Microsoft .NET Framework 4.5.2
Microsoft .NET Framework 3.5
Microsoft .NET Framework 3.0 SP2
Microsoft .NET Framework 2.0 SP2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus