ImageMagick Multiple Heap Buffer Overflow Vulnerabilities

Bugtraq ID: 105241
Class: Input Validation Error
CVE: CVE-2018-16413
CVE-2018-16412
Remote: Yes
Local: No
Published: Sep 03 2018 12:00AM
Updated: Sep 03 2018 12:00AM
Credit: yan_1_20
Vulnerable: ImageMagick ImageMagick 7.0.8-11 Q16
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus