GNU Libextractor 'EXTRACTOR_zip_extract_method()' Function Out-of-Bounds Read Vulnerability

Bugtraq ID: 105254
Class: Boundary Condition Error
CVE: CVE-2018-16430
Remote: Yes
Local: No
Published: Sep 03 2018 12:00AM
Updated: Sep 03 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: GNU libextractor 0.4.2
GNU libextractor 1.7
GNU libextractor 1.6
GNU libextractor 1.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus