Opto 22 PAC Control CVE-2018-04154 Remote Stack Based Buffer Overflow Vulnerability

Bugtraq ID: 105273
Class: Boundary Condition Error
CVE: CVE-2018-04154
Remote: Yes
Local: No
Published: Sep 04 2018 12:00AM
Updated: Sep 04 2018 12:00AM
Credit: Robert Hawes
Vulnerable: Opto 22 PAC Control Professional R9.6d
Opto 22 PAC Control Professional R9.6c
Opto 22 PAC Control Professional R9.6b
Opto 22 PAC Control Professional R9.6a
Opto 22 PAC Control Professional R9.0a
Opto 22 PAC Control Professional R8.2g
Opto 22 PAC Control Professional R8.0a
Opto 22 PAC Control Professional R10.0a
Opto 22 PAC Control Basic R9.6e
Opto 22 PAC Control Basic R9.6d
Opto 22 PAC Control Basic R9.6c
Opto 22 PAC Control Basic R9.6b
Opto 22 PAC Control Basic R9.6a
Opto 22 PAC Control Basic R9.0a
Opto 22 PAC Control Basic R8.2g
Opto 22 PAC Control Basic R8.0
Opto 22 PAC Control Basic R10.0a
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus