Mozilla Firefox MFSA2018-20 Multiple Security Vulnerabilities

Mozilla Firefox is prone to multiple security vulnerabilities.

An attacker can leverage these issues to obtain sensitive information, bypass certain security restrictions and perform unauthorized actions. This may aid in further attacks.

These issues are fixed in the following version:

Firefox 62


 

Privacy Statement
Copyright 2010, SecurityFocus