Mozilla Firefox and Firefox ESR Multiple Security Vulnerabilities

Mozilla Firefox and Firefox ESR are prone to multiple security vulnerabilities

Attackers can exploit these issues to execute arbitrary code, cause denial-of-service conditions or to redirect a victim to an attacker-controlled site; this may aid in phishing attacks.

These issues are fixed in:

Firefox ESR 60.2, and Firefox 62


 

Privacy Statement
Copyright 2010, SecurityFocus