SAP NetWeaver WebDynpro Java CVE-2018-2464 Cross Site Scripting Vulnerability

Bugtraq ID: 105308
Class: Input Validation Error
CVE: CVE-2018-2464
Remote: Yes
Local: No
Published: Sep 11 2018 12:00AM
Updated: Sep 11 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: SAP NetWeaver 7.50
SAP NetWeaver 7.40
SAP NetWeaver 7.31
SAP NetWeaver 7.30
SAP NetWeaver 7.20
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus