NordVPN CVE-2018-3952 Privilege Escalation Vulnerability

Bugtraq ID: 105312
Class: Input Validation Error
CVE: CVE-2018-3952
Remote: Yes
Local: No
Published: Sep 07 2018 12:00AM
Updated: Sep 07 2018 12:00AM
Credit: Paul Rascagneres of Cisco Talos
Vulnerable: NordVPN NordVPN 6.14.28.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus