Fuji Electric V-Server Lite CVE-2018-10637 Remote Buffer Overflow Vulnerability

Bugtraq ID: 105328
Class: Boundary Condition Error
CVE: CVE-2018-10637
Remote: Yes
Local: No
Published: Sep 11 2018 12:00AM
Updated: Sep 11 2018 12:00AM
Credit: Ariele Caltabiano (kimiya) working with Trend Micro‚??s Zero Day Initiative
Vulnerable: Fuji Electric V-Server Lite 4.0.3.0
Fuji Electric V-Server Lite 4.0.0.0
Fuji Electric V-Server Lite 3.3.22.0
Fuji Electric V-Server Lite 3.0.1.0
Fuji Electric V-Server Lite 2.1.36.0
Fuji Electric V-Server Lite 2.0.0.0
Not Vulnerable: Fuji Electric V-Server Lite 4.0.4.0


 

Privacy Statement
Copyright 2010, SecurityFocus