Linksys Web Camera Software Next_file Parameter Cross-Site Scripting Vulnerability

Bugtraq ID: 10533
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 14 2004 12:00AM
Updated: Jun 14 2004 12:00AM
Credit: Discovery is credited to Tyler Guenter aka scriptX <scriptX_@hotmail.com>.
Vulnerable: Linksys Web Camera Software 2.10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus