Apache Camel CVE-2018-8041 Directory Traversal Vulnerability

Bugtraq ID: 105352
Class: Input Validation Error
CVE: CVE-2018-8041
Remote: Yes
Local: No
Published: Sep 17 2018 12:00AM
Updated: Sep 17 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Apache Camel 2.22
Apache Camel 2.21.1
Apache Camel 2.21
Apache Camel 2.20.3
Apache Camel 2.20.1
Apache Camel 2.20
Not Vulnerable: Apache Camel 2.22.1
Apache Camel 2.21.2
Apache Camel 2.20.4


 

Privacy Statement
Copyright 2010, SecurityFocus