Apache Camel CVE-2018-8041 Directory Traversal Vulnerability

Apache Camel is prone to a directory-traversal vulnerability.

A remote attacker could exploit the vulnerability using directory-traversal characters ('../') to access arbitrary files that contain sensitive information.

Apache Camel 2.20.0 through 2.20.3, Camel 2.21.0 through 2.21.1 and Camel 2.22.0 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus